Stilly the default editor showing

Oct 19, 2011 at 6:50 PM

Hi!

First, thank your for this module, I'd like to see CKEditor as the editor in Orchard!

But unfortunately still the default editor is showing although CKEditor is enabled and it seems it also installed well (the module folder is there and tables were created, the settings page is working). What could be the problem? I'm using Orchard 1.3.9.

Coordinator
Oct 21, 2011 at 11:23 AM
Edited Oct 21, 2011 at 11:23 AM

You need to disable the TinyMCE module, otherwise it still takes precedence. Unfortunately Orchard didn't include another way to choose between HTML editors. There are a couple of ways I could work around this (maybe introducing "ck" as an alternative editor flavour).

Oct 23, 2011 at 3:28 PM

Thanks! This was an RTFM failure from me... Now it works like a charm.